15-16 January 2020
Arts II
Europe/London timezone
This workshop has the following software requirements for participants:
  • Python 3.6 install with the following pacakges: sqlitepandasmatplotlib, sklearn, tensorflow.  We will be using Anaconda to work through jupyter notebooks and scripts, and for that reason we expect participants to have installed the most recent version of Anaconda and ensure that the packages stipulated are updated.  Some of these packages are pre-installed when you install Anaconda, others are not.

The code required for the tutorial is accessible from github via:

    https://github.com/adrianbevan/GRADnet-ML

and

    https://github.com/Alkistis/DSI/blob/master/SQL-tutorial-DSI.ipynb